How to delete Windows Management Framework and PowerShell

This package is for Windows PowerShell Only, which only goes to version 5.x.

For PowerShell Core / PowerShell 6, please use the 'powershell-core' package here: https://chocolatey.org/packages/powershell-core

Windows Management Framework 5.0 includes updates to Windows PowerShell, Windows PowerShell ISE, Windows PowerShell Web Services (Management OData IIS Extension), Windows Remote Management (WinRM), Windows Management Instrumentation (WMI), the Server Manager WMI provider, and a new feature for 4.0, Windows PowerShell Desired State Configuration (DSC).
Windows Management Framework 5.0 includes updates to Windows PowerShell, Windows PowerShell Desired State Configuration (DSC), and Windows PowerShell ISE. It also includes OneGet, PowerShellGet, and Network Switch cmdlets

 Important Product Incompatibility Notes: https://msdn.microsoft.com/en-us/powershell/wmf/5.0/productincompat

  IMPORTANT NOTES for your Operating System:

      PowerShell 4 and later requires at least .NET 3.5.1.
        This package will warn you and exit if it is not installed.
        It is not automatically installed as a dependency so that you
        maintain complete control over the .NET version in your build.

        WARNING: Review the release notes to learn which software products are not compatible with this upgrade (e.g. SCCM SERVERS.)
Downloads number: 2 283 073
Size: 11.15 kB
Update Date: 28.01.2019
Distribution Scheme: free of charge software
Operation Systems: Windows 7 x64, Windows 8 x64,
Windows 8.1 x64, Windows 10 x64